Dashboard Outage

Incident Report for Rackdog

Resolved

This incident has been resolved.
Posted Aug 28, 2026 - 22:29 UTC

Update

The dashboard and API are now restored.
Posted Aug 28, 2026 - 21:58 UTC

Investigating

We are currently investigating an issue with accessing our metal.rackdog.com dashboard.
Posted Aug 28, 2026 - 20:13 UTC
This incident affected: Services (Dashboard, API).